IM question/confusion  

lotusofwhite 58F  
54 posts
12/7/2017 7:08 am
IM question/confusion

This post is only viewable by Sexy Party Weekend Make your weekend Sexy members.
Join Sexy Party Weekend Make your weekend Sexy now!

BiggLala 45F  
18834 posts
12/7/2017 9:45 am

There's little feedback I can give you, other than the IM platform here is highly flawed. Your experiences mirror most members. Plus, they recently implemented a change that [apparently] automatically logs people into the system whether they want to use IM or not.

Love the GIF...that's cute!

Explore The Lalaverse and appreciate the beautiful mess that I am.


notsure1949 68M
5631 posts
12/7/2017 11:03 am

IM is flaky, i use FoxPro, the regular messages with the envelope are worse, the made a useless fix and no one likes it


TicklePlease 50F  
9616 posts
12/7/2017 11:19 am

There's no good browser and the only strategy to keep it from crashing is to not use it at all. Unfortunately, free members can't email you so their only way to attempt contact is the IM. For the life of me, the amount of roadblocks to communication here are mind-boggling! You could try to direct members to leave a message on your blog, but the mobile platform/app doesn't offer access to blogs unless you request the desktop version.


seems6666 47F
1181 posts
12/7/2017 12:18 pm

I had issues yesterday,, I got a blank window, but the chat had opened in another window ,.. it's pretty crap at the best of times but I think they are messing about with it at the moment, so more glitchy than usual


mc_justmc 57M
2254 posts
12/7/2017 3:21 pm

I'm using Chrome, too. I've never had a reliable IM on this site. Most days it won't even fully load. I imagine it's too technical for the site to keep up.


Lotsa69s 49M  
132 posts
12/8/2017 4:27 am

Sexy Party Weekend Make your weekend Sexy has ALWAYS been bug infested.

Messages don't always get delivered.

IM shows people on when they aren't. Pics don't reliably get sent. Even with IM on Chrome, IM on edge (Windows 10), some messages only get sent to 1 or the other, and even has different profiles on IM depending on the browser!

Worse, they've often converted my account to an auto-renew @$20/month... wait a few months after dropping gold and they drop it to $8/mo.

"Customer service" just says delete the browser's temp files. I work in IT and give them details. They're pretty much useless!

IE, Chrome should be fine. Edge is OK too. Never tried Firefox.

~Lotsa


kzoopair 66M/64F  
24986 posts
12/8/2017 10:09 am

The message center here is thoroughly unreliable. The glitches you describe are common. Many members have seen the same things happen. As for the IM, I've rarely used it but I've seen plenty of complaints about that too. In my own experience, the few times I've tried it it's crashed. What's happening isn't the fault of your browser- it's this site that doesn't function properly.

The shortest distance between two straight lines is not the point.


808LVR 37M
3 posts
12/10/2017 2:37 pm

I am very new here and hope that won't be a problem


Become a member to create a blog